FAQ  •  Register  •  Login

Drive not found

<<

Aggrajag

Posts: 3

Joined: 2 AMpWed, 18 Aug 2010 09:16:05 +0000 2010, 16:46

Post 2 AMpWed, 18 Aug 2010 09:19:53 +0000 2010, 16:46

Drive not found

Hi there,

When I connect my new NAS903 directly via USB I correctly get the Windows wizard asking me if I want to format my 1.5TB Samsung hard drive. I have ignored this and left the drive unprepared.

However when I power off and connect via the web interface, as I want to use this as an SMB device, the Disk Information screen says "Disk not found!"

I presumed the NAS would prepare the disk itself but as it does not see the disk it isn't doing this.

What should I do?

Thanks in advance.
<<

Aggrajag

Posts: 3

Joined: 2 AMpWed, 18 Aug 2010 09:16:05 +0000 2010, 16:46

Post 2 AMpWed, 18 Aug 2010 11:56:53 +0000 2010, 16:46

Re: Drive not found

Update: I have tried this with a Seagate 80GB Barracuda ES drive and I get the exact same results.

The web interface portion of this NAS is not detecting hard drives.

I have also updated to the latest BIOS (1.59b)

Is this unit faulty?
<<

Aggrajag

Posts: 3

Joined: 2 AMpWed, 18 Aug 2010 09:16:05 +0000 2010, 16:46

Post 2 PMpWed, 18 Aug 2010 13:44:26 +0000 2010, 16:46

Re: Drive not found

Finally got through to tech on the phone - this unit is faulty. Supplier is arranging a replacement.
<<

tracy

Site Admin

Posts: 234

Joined: 2 AMpTue, 02 Jan 2007 00:45:32 +0000 2010, 16:46

Post 2 PMpWed, 18 Aug 2010 15:21:13 +0000 2010, 16:46

Re: Drive not found

sometimes...bad news comes ...sorry for that :roll:

Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.