FAQ  •  Register  •  Login

BitTorrent problem



Site Admin

Posts: 234

Joined: 2 AMpTue, 02 Jan 2007 00:45:32 +0000 2010, 16:46

Post 2 AMpFri, 21 May 2010 02:39:01 +0000 2010, 16:46

Re: BitTorrent problem

Dear Kobarsos ,
I sorry i made a mistake. you asked"in NAS 903 can I keep torrents active after the download finish, in order to upload torrents to other users "in the email and i said yes and how. But when I check for this I found I made a mistake, I tried that on NAS3221, not NAS903! I'm very,very sorry but NAS 903 can't make it.
Sorry again, and Best Regards!


Post 2 PMpSun, 11 Jul 2010 22:53:51 +0000 2010, 16:46

Re: BitTorrent problem

I had a simular problem like this. I found a solution for the problem (at least, it worked for me).

When you navigate to the folder "BT" on your network Hard Disk (where the Bittorrent client saves his temp files) you will notice 2 default folders (TEMP and PITP) and if you already uploaded .torrent files via the webinterface, you will encounter 2 files (DLQ2 and DNODES).

Delete those 2 files (+ all hash files in the map TEMP) and upload the .torrent files again using the webinterface and the torrent should initiate the download. If you already had some pieces of the package you wanted to download, the % will be set at 0% but after rebooting the system it will recalculate the % that has already been downloaded.

Hope this can help you.

Return to Support

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.