FAQ  •  Register  •  Login

Problem on my nas IB-NAS903 series



Posts: 2

Joined: 2 PMpFri, 18 Jun 2010 20:26:05 +0000 2010, 16:46

Post 2 PMpFri, 18 Jun 2010 21:43:00 +0000 2010, 16:46

Problem on my nas IB-NAS903 series

Hello everybody!I would like to tell you about my problem.
I've just bought this nas case,i made the connection with the hdd( wd 650GB SATA ) , then i connect the ethernet from my nas to my router LELA linsys WAG160N and the results was nothing.When i tried to go to web interface inside.I use the usb cable too and i've backed some movie files but when i trie to access nothing....

What am i doing wrong ?Please help me.I use the ICY BOX SearchNAS V1.45 and all the other, but nothing again...


Site Admin

Posts: 234

Joined: 2 AMpTue, 02 Jan 2007 00:45:32 +0000 2010, 16:46

Post 2 AMpTue, 22 Jun 2010 07:38:56 +0000 2010, 16:46

Re: Problem on my nas IB-NAS903 series

glad to hear that the problem has gone. But could you please tell me how did you solve this problem?


Posts: 8

Joined: 2 AMpWed, 16 Jun 2010 10:51:16 +0000 2010, 16:46

Post 2 PMpTue, 22 Jun 2010 12:28:50 +0000 2010, 16:46

Re: Problem on my nas IB-NAS903 series

I've got the same problem, but it was about an IP address on the NAS. After few resets I did, the IP addres was correct - then I was able to connect.
To NAS programers; why you don't use "classic" 192.168.0.x address ?


Post 2 PMpFri, 30 Jul 2010 18:12:18 +0000 2010, 16:46

Re: Problem on my nas IB-NAS903 series


to locate NAS IP use NAS finder application. If wrong IP (IP not in same Network) try to reset. NAS use DHCP and become IP from your DHCP Server. Most your router work as DHCP.

"ICY BOX SearchNAS V1.45" not for IB-NAS903. SDisk for IB-NAS903. Wtool you can use also to look for IP.

Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.