FAQ  •  Register  •  Login

NAS installation for beginner

<<

mrgoodcat1234

Posts: 2

Joined: 2 AMpSat, 05 Mar 2016 11:39:38 +0000 2010, 16:46

Post 2 PMpSat, 05 Mar 2016 12:54:25 +0000 2010, 16:46

NAS installation for beginner

Hi, i 've bought an Icy box mod 5520, i read the small guide and follow the instructions for setting up but it doesnt work. Im unable to connect to nas via internet and via usb both.

This is how i ve operate:
HDDs installation - 2 x 2 TB WD red. I think i done correct .
Connect nas to supply and to LAN .
Switch on, select raid configuration, then push confirm for 3/4 seconds. After that nothing work, so i cant connect from Myakitio, cant found with icy boxlly agent, cant see it using USB.
Light on NAS are actually this:
OS light : red stable.
Disk1 and 2 lights: after swithc on fixed green , after a period both became off.
Blue led (50%100%): blinking every time.

There arent informations and support for basic level, how configure the LAN and tipical problem.
From my router page i can see it and router assing an IP to nas , if i ping that addr it ping ok, but if i scan the network not found.
the rear LAN yellow light blink.
I have a fastweb internet connection , OS win10.
Thanks for support
<<

Stephan

Posts: 322

Joined: 2 AMpFri, 07 May 2010 11:02:36 +0000 2010, 16:46

Post 2 AMpSun, 06 Mar 2016 09:28:37 +0000 2010, 16:46

Re: NAS installation for beginner

Hello mrgoodcat1234,

i saw, that the stable red LED isn't mentioned in the manual.
Parhaps there is actually a Problem with the Box itself.
In that case it would be best to contact your vendor for
replacement, or to be sure the Icybox support at www.raidsonic.de

Best regards,
Stephan
<<

mrgoodcat1234

Posts: 2

Joined: 2 AMpSat, 05 Mar 2016 11:39:38 +0000 2010, 16:46

Post 2 PMpSun, 06 Mar 2016 19:56:52 +0000 2010, 16:46

Re: NAS installation for beginner

Stephan wrote:Hello mrgoodcat1234,

i saw, that the stable red LED isn't mentioned in the manual.
Parhaps there is actually a Problem with the Box itself.
In that case it would be best to contact your vendor for
replacement, or to be sure the Icybox support at http://www.raidsonic.de

Best regards,
Stephan


Thanks Stephan for support. manual says that blinking red is a problem with IP assignment , maybe also stable red is related to IP . I have no router port open for NAS (i have not opened any), it's automatic? In case, Do you know wich router port i have to open for that nas?
best regards
<<

Stephan

Posts: 322

Joined: 2 AMpFri, 07 May 2010 11:02:36 +0000 2010, 16:46

Post 2 AMpThu, 10 Mar 2016 09:53:48 +0000 2010, 16:46

Re: NAS installation for beginner

Hello mrgoodcat1234,

the Port management should be automatic if you haven't disabled it
in your router. I don't know which Ports the Icybox is using. Sorry.

Best regards,
Stephan

Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.